Guten Tag lieber Gast, um unser Forum mit allen Funktionen nutzen zu können, sollten Sie sich erst registrieren.
Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich oben einloggen.

Zündfunken plötzlich weg


Forum » Golf 2 Forum » Werkstatt » Zündfunken plötzlich weg
Autor:
Mitteilung:
Reg: 29.04.2017
Beiträge: 4


Offline
Moin,
ich fahre einen 1,6 PN mit 69 PS und 2ee.
Auf dem Weg nach Hause geht der Motor ohne Grund aus - Neustarten klappt nicht, man hört er will noch paar mal Zünden, dann kam nix mehr.
Benzin kommt an der Benzinpumpe an -> Ja
Benzinpumpe geprüft -> Pumpt
Feststellung : Kein Zündfunken
Zündspule bekommt 12V wenn man die Zündung auf Pos. 2 stellt.
->Zündspule ausgebaut und geprüft
Zündspulen Werte : ca. 1 Ohm und 30.000 Ohm (Grüner Aufkleber auf Spule)
->Zündspule scheint OK
Hallgeber "geprüft" : Stecker abgezogen und den mittleren Kontakt vom Stecker (Signal) auf Masse
-> Man kann hören wie sich im Vergaser etwas bewegt (Klappe)
-> KEIN Zündfunken

Ich habe den Verdacht das das TSZ-H Schaltgerät hin ist oder keinen Strom kriegt.
ODER die Zündspule ist trotz Messung Defekt :

Hinweis: Sollte jedoch ein Windungsschluß in der Zündspule vorliegen (es wird keine Hochspannung erzeugt),  so kann dieser durch die Widerstandsmessung nicht festgestellt werden.

Ich habe die Zündspule so geprüft, als ich Sie ausgebaut hatte :

Zündkerzenstecker an den Klemme 4 der ausgebauten Zündspule (Der in der Mitte). Zündkerze in den Stecker rein und an Klemme 1 halten (Da wo ein Minus drauf ist). Jetzt 12V Batterie an Klemme 1 und 15.

Da passierte nix.
Ich glaube man muss, damit es funkt, noch die Batterie wieder abklemmen und den passenden Kondensator richtig geschaltet haben.

Also, wie kann ich die Zündspule noch prüfen, was war bei meinem Versuchaufbau falsch ?

Das TSZ soll man so Prüfen können :
Gummitülle vom Stecker abziehen, Klemme 4 von der Zündspule ab, Messung an Pin 2 und 4 bei eingeschalteter Zündung : 9-14 VoltVoltmeter zwischen Pin 3 und Pin 6 Motor an Kurbelwellenscheibe in Motordrehrichtung drehen. Sollwert : Impuls mit >2V.

Das werde ich die Tage prüfen. Habe ich sonst was Übersehen ?

Geändert von 3170728 (29.04.17 um 21:29 Uhr)
Reg: 01.01.1970
Beiträge: 980

Offline
Das wird der Hallgeber sein, dass sich beim einschalten der Zündung was am Vergaserbewegt ist normal, wird aber nicht vom Hallgeber gesteuert. Der regelt nur die Zündung/den Zündzeitpunkt, letzteten noch in Verbindung mit der Unterdruckdose. (Ganz grob zusammen gefasst)


Die Zündspule kannst du mit deiner Methode auch nicht testen. Im Grunde ist die Spule ja ein Transformator, da man aber nur Wechselstrom transformieren kann und im KFZ Gleichstrom benutzt wird musste der alte Bosch sich was einfallen lassen. 15 an die Batterie und 1 kurz an Masse, dann sollte es funken. Das kannst du auch am Hallgeberstecker machen, denn der Hallgeber übernimmt das kurzzeitige  kurzschliessen der Zündspule um den Zündfunken zu erzeugen. In deinem Fall könnte auch ein Kabelbruch vorliegen, also würde ich auch mal die Kabel vom Hallgeber durchmessen.


Wahrscheinlich brauchst du einen neuen Hallgeber, den bekommst du z.B. von der Fa. FACET. Einbauen ist relativ einfach, allerdings sind da auch schon viele dran gescheitert, da ist etwas Ruhe und Umsicht gefragt, also nix für Grobmotoriker!

Geändert von Sammelaccount (30.04.17 um 7:27 Uhr)
 GP BX 10

showroom
Name: Alex
Auto: Golf, Santana, Passat
1.3 40KW 55PS
Baujahr:86, 83, 76
Reg: 09.02.2014
Beiträge: 2341

Offline
Kleiner Tip: Schau ob es für deinen Motor eine ELEKTRISCHE Zündung gibt! Das sind "Zündverteiler" die nur so aussehen. Das ganze hat den Vorteil das sich der Funke elektrisch steuern lässt und nicht mit dem ollen Zündverteiler mechanisch. Bringt saubere Verbrennung und ein deutlich besseres Starten! Haben wir beim LT28 nachgerüstet. Das Ding fährst sich seit dem wie ein Neuwagen. Kostet ca 100-150 und Lohnt sich!


http://www.porno-karre.com/mediapool/72/727108/resources/8920264.jpg
Anzeige
Reg: 29.04.2017
Beiträge: 4


Offline
Ja, das Elektrische Zündungsschaltgerät wollte ich mir als nächstes Vornehmen. Nacher bekommt das nur keine 12v.

Der 1,6 PN mit 2EE stelle ich mir so vor :
Das TSZH Steuergerät bekommt ein Pulssignal von dem Hallgeber. Die Zündspule wird ausgelöst und der Zündfinger entscheided welcher Zylinder angefeuert wird.

Den Hallgeber habe ich simuliert in dem ich das mittlere Kabel vom Stecker auf Masse gegeben habe, die Drosselklappe hatte sich auch verstellt, also kommt das Hallgebersignal wo an. Ich hatte einen Zündkerzenstecker an der Zündspule (um den Verteiler auszuschließen) bei dieser Simulation des Hallgebers gab es aber keinen Zündfunken.
Also muss es entweder die Zündspule sein, die trotz Messung Defekt ist (Haarriss) oder das TSZH Steuergerät.
Ich halte euch auf dem Laufenden.

 GP BX 10

showroom
Name: Alex
Auto: Golf, Santana, Passat
1.3 40KW 55PS
Baujahr:86, 83, 76
Reg: 09.02.2014
Beiträge: 2341

Offline
Das mit der Hallgeber "Prüfanleitung" is so ne Sache...der kann auch fratze sein und besteht trotzdem den Test. Frag net warum wink


http://www.porno-karre.com/mediapool/72/727108/resources/8920264.jpg
Reg: 29.04.2017
Beiträge: 4


Offline
OK. Heute habe ich an dem TSZH an Klemme 2 und 4 bei eingeschalteter Zündung 12 Volt gemessen.
Ich werde mir mal bis morgen eine Diodenprüflampe Bauen und wenn ich es morgen dann immer noch nicht finde, geht der Wagen in die Werkstatt.

Anleitung :

an der Zündspule:
Spannung messen ''Klemme 15 gegen Masse, Zündung ein: ca. 12 Volt
Diodenprüflampe zwischen ''Klemme 1 und ''Klemme 15 anschließen und starten: Diodenprüflampe muss flackern

am Tszh Schaltgerät:
Stecker aufgesteckt, Gummibalg zurückschlagen
Diodenprüflampe zwischen Pin 1 und 4, starten: Diodenlampe muss flackern (Ansteuerung der Zündspule)
Spannung messen zwischen Pin 2 und 4, Zündung ein: ca. 12 Volt
Diodenprüflampe zwischen Pin 4 und 6, Starten Diodenlampe muss flackern (Signal vom Motorsteuergerät)

am Hallgeber:
Stecker abgezogen
Spannung zwischen Pin 3 und 1, Zündung ein: ca. 12 Volt (Spannungsversorgung Hallgeber)
Spannung zwischen Pin 2 und 1, Zündung ein: 5 oder 12 Volt (Signalleitung vom/zum Motorsteuergerät)
Stecker aufstecken:
Diodenprüflampe zwischen Pin 2 und 1, Starten: Diodenlampe muss flackern

Danach Spannungsversorgung am Motorsteuergerät prüfen.

/edit 2.5.
Ich habe heute mit der Diodenprüflampe herumgeprüft. Der Hallgeber ist funktionstüchtig. Das Motorsteuergerät gibt ihr Signal an die TSZH weiter. Die Zündspule wird nicht angesteuert, zwischen Klemmen 1 und 15 an der Zündspule flackert da nix beim Starten.
An Klemme 1 und 4 des TSZH löst die Diodenprüflampe auch beim Starten nicht aus.
Damit ist mein Hauptverdächtiger nur die TSZH, die tausche ich und dann kriegt ihr ein Update.

Geändert von 3170728 (02.05.17 um 14:05 Uhr)
Reg: 29.04.2017
Beiträge: 4


Offline
Erfolg :

Das Neue TSZH brachte den gewünschten Erfolg - Motor läuft und alles erstmal wieder gut.

Um ein Thema zu eröffnen musst du registriert und eingeloggt sein!



Jetzt im Golf 2 Forum registrieren

Forenaufkleber.de